Course previews showing as blank

If a course preview shows up blank here are a couple of steps that may help solve this issue.

 When previewing a course on the atlantictraining.com website or within WAVE, and it appears to be completely blank square (without the media control buttons on the bottom)

 



 Make sure you are using the Google Chrome Application.

If you are using "Google Chrome" check the version of chrome you're running, "Chrome" should state if it needs updating in the top right corner next to your picture/name. Update Chrome if able.

 

If "Google Chrome" is updated and you are still running into a blank screen try the troubleshooting steps in this article HERE   

If Chrome is updated make sure to check your internet speeds. You can use fast.com as it is the most accurate speedtester. Anything lower than 10mb/s may cause loading issues. If internet speeds are under 10mb/s try using your mobile device to preview the videos. 

If you have completed all the steps above contact your I.T. dept. They may have certain sites blocked or certain Chrome functions blocked such as flash player. Make sure that everything on Safety Soft and the atlantictraining.com site is whitelisted.


"If you need further assistance after reading this article, please submit a ticket HERE and someone from our team will assist you soon!" 

 

Related Links:

Having issues with WAVE? Try our troubleshooting tips listed HERE

Receiving "Missing Key" Errors? Try this article HERE

Completed you assignment but it still shows as "Running"? Check this article HERE